Home India Flights Hotels Shopping Web Hosting Education Pdf Books Live TV Music TV Kids TV Filmybaap Travel Contact Us Advertise More From Rclipse

Google Wallet dropping support for old Android & Wear OS versions

1 month ago 75

Starting next month, Google is increasing the minimum OS version for Wallet on Android devices and Wear OS with security cited as the reason.

According to a new support document, “Google Wallet will require Android 9 or higher on your phone and Wear OS 2.x or higher on your smartwatch” on June 10. As for why this version bump is happening, Google Wallet says “security updates aren’t available for Android versions below 9.” 

To help keep Wallet features such as tap to pay transactions more secure, we must be able to send security updates to your device.

Another help page, which hasn’t been updated yet, lists Android 7.0 as the requirement. When Google Wallet rolled out in 2022 (to replace the Google Pay app), Android 5.0 was listed.

As such, users on Android Nougat (2016: 7.0, 7.1) and Oreo (2017: 8.0, 8.1) are impacted. According to Android Studio, Android 9 Pie (as of October 2023) has a cumulative distribution of 86.4%. 

Meanwhile, at launch, Wear OS 2 was based on Android 8.0 Oreo, but later got updated to Android 9.0 Pie.

Google Wallet/Pay is powered by Google Play services. The last time Google ended Play services support was in August of 2023 for Android 4.4 KitKat

More on Google Wallet:

FTC: We use income earning auto affiliate links. More.

Read Entire Article